Over a million developers have joined DZone.

F# PowerPack NuGet Packages for F# 3.0, .NET 4.x, and Silverlight 5


There is a new version of each of the available F# PowerPack NuGet packages. These packages include the original F# PowerPack functionality recompiled for F# 3.0, .NET 4.x, and Silverlight 5 that were provided today on the F# PowerPack CodePlex site.

In order to use these updated NuGet packages in a .NET 4.x project, you will need to be using F# 3.0. If that is not an option for you, the previous version of each package can be installing using any of the following commands:

Install-Package FsPowerPack.Community.Sample -Version
Install-Package FsPowerPack.Community -Version
Install-Package FsPowerPack.Core.Community -Version
Install-Package FsPowerPack.Linq.Community -Version
Install-Package FsPowerPack.Metadata.Community -Version
Install-Package FsPowerPack.Parallel.Seq.Community -Version

Published at DZone with permission of Daniel Mohl , DZone MVB .

Opinions expressed by DZone contributors are their own.

{{ parent.title || parent.header.title}}

{{ parent.tldr }}

{{ parent.urlSource.name }}