Over a million developers have joined DZone.

Gant 1.6.0: Build Listeners


Gant 1.6.0 has been released.

This is really a single change release -- Gant now supports build listeners, thanks to Graeme Rocher -- but there are a couple of minor bug fixes as well.  The main version of Groovy used is 1.6-RC-2, though there are version for 1.5.7 and Trunk as of yesterday (labelled 1.7-beta-1).  Also Gant now uses Ivy 2.0.0 and not a release candidate!

This is the version of Gant that will be used in Grails 1.1 -- unless some bugs are found in the next few days, in which case it a Gant 1.6.1 will appear :-)

Gant can be found at http://gant.codehaus.org.


{{ parent.title || parent.header.title}}

{{ parent.tldr }}

{{ parent.urlSource.name }}