Platinum Partner
news,architects,nosql,hbase

HBase "Man in the Middle" Vulnerability Discovered

The specialists at CX Security recently reported a 'severe'-labelled exploit for the HBase NoSQL data store.  The only solution is to make plans to upgrade as quickly as possible to version 0.92.3 when it is released, or upgrade to 0.94.9 or later.

Follow the link below for more information on the vulnerability, and the versions and use cases affected.

Apache HBase Man in the Middle Vulnerability 


{{ tag }}, {{tag}},

{{ parent.title || parent.header.title}}

{{ parent.tldr }}

{{ parent.urlSource.name }}
{{ parent.authors[0].realName || parent.author}}

{{ parent.authors[0].tagline || parent.tagline }}

{{ parent.views }} ViewsClicks
Tweet

{{parent.nComments}}