Over a million developers have joined DZone.

No Such File To Load -- Net/https

·
http://linuxbrit.co.uk/rbot/ticket/69

requires libopenssl-ruby1.8 to operate



sudo aptitude install libopenssl-ruby1.8


...or compile and add ruby openssl library from source
Topics:

{{ parent.title || parent.header.title}}

{{ parent.tldr }}

{{ parent.urlSource.name }}