Over a million developers have joined DZone.
{{announcement.body}}
{{announcement.title}}

PHP AMQP Library at Version 2.1

DZone's Guide to

PHP AMQP Library at Version 2.1

· Web Dev Zone ·
Free Resource

Deploying code to production can be filled with uncertainty. Reduce the risks, and deploy earlier and more often. Download this free guide to learn more. Brought to you in partnership with Rollbar.

In the last month, the php-amqplib project hit version 2.1.  The library has been heavily tested on RabbitMQ and is used in production environments that send or consume over 600K messages per day.

GitHub Page

PHP AMQP is licensed under the GNU Lesser General Public License and requires PHP 5.3 or higher.

 

Deploying code to production can be filled with uncertainty. Reduce the risks, and deploy earlier and more often. Download this free guide to learn more. Brought to you in partnership with Rollbar.

Topics:

Opinions expressed by DZone contributors are their own.

{{ parent.title || parent.header.title}}

{{ parent.tldr }}

{{ parent.urlSource.name }}